There are times when CG Artist try to open .ma files from latest ver of Maya to older ver Maya, it doesnt work. There is a trick to solve this problem.

First of all,open the .ma file with a Notepad or a Textpad. In this case Im using Textpad. As you can see there are a chunk of text registered in the .ma which contains all the info of a scene file.

On the very first few line of texts, you’ll notice four lines that contains ”//” with texts. Follow by ”requires maya ”2012”;

All you need to do is to change requires maya ”2012”; to your own preference, for example – requires maya ”2008”; as illustrated in this image.

Then save it,and try open the .ma file with your preferred version Maya. It should work.

Advertisements